18 lines
240 B
Nix
18 lines
240 B
Nix
{
|
|
withSystem,
|
|
inputs,
|
|
...
|
|
}: {
|
|
perSystem = {
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
inputs',
|
|
...
|
|
}: {
|
|
devShells.typst = pkgs.mkShell {
|
|
buildInputs = with inputs'.nixpkgs-unstable.legacyPackages; [
|
|
];
|
|
};
|
|
};
|
|
}
|