System/devshells/typst.nix
2025-03-15 14:25:45 -04:00

18 lines
240 B
Nix

{
withSystem,
inputs,
...
}: {
perSystem = {
config,
pkgs,
lib,
inputs',
...
}: {
devShells.typst = pkgs.mkShell {
buildInputs = with inputs'.nixpkgs-unstable.legacyPackages; [
];
};
};
}